Storage Node Disk Space
Incident Report for Tardigrade
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 20:28 UTC
Identified
We have identified a problem with our most resent deploy that affects Storage Nodes reporting disk space. We are implementing a fix for this issue.
Posted Jan 30, 2020 - 15:57 UTC
This incident affected: Asia-East-1 (Asia-East-1 API), Europe-West-1 (Europe-West-1 API), and US-Central-1 (US-Central-1 API).